Forum Migration

Check here for site announcements
User avatar
Frederick Stienheld
Site Admin
Posts: 586
Joined: Sat May 14, 2005 10:22 pm
Location: Brisbane, QLD
Contact:

Forum Migration

Post by Frederick Stienheld »

Ozgemini has been moved to a new hosting provider.

Although the forum is basically a carbon copy of the existing forum there may be bugs or errors that pop up due to differing configuration on the new server.

If anything funny is happening please let me know and I'll fix it as soon as I see it.

Thanks Guys!
User avatar
Frederick Stienheld
Site Admin
Posts: 586
Joined: Sat May 14, 2005 10:22 pm
Location: Brisbane, QLD
Contact:

Post by Frederick Stienheld »

The www2 prefix will only be active for 2-3 days while certain changes propagate through the internet.
Once this process has finished ozgemini will go back to being www.ozgemini.com
Gene FJ20DEBT
Supreme Overlord
Posts: 9058
Joined: Sat May 14, 2005 10:32 pm
Location: Brisnyland, QLD AKA: NISMOgemini
Contact:

Post by Gene FJ20DEBT »

everyone posting links or picks will most likly get this message



In order to try to prevent spammers, we do not allow our users to post URLs in any form until they have posted at least 3 legitimate posts and have been with us for more than 3 days. We appreciate your understanding in this matter in order to help us eliminate spam from this forum. If you have somehow gotten this message even though you meet both of the criteria, please let us know ASAP.

Thanks!



getting sorted.. 8)
"No thank you, Turkish; I'm sweet enough."

Image
Keegan13b
n00b
Posts: 1
Joined: Sun Jan 06, 2013 12:45 am
Location: Bli bli

I can't message anyone

Post by Keegan13b »

Hey I'm trying to send a message to another member but it just appers in the outbox with a red flag
Why is this
Thanks Keegan
Anthony_Gemini
Regular
Posts: 442
Joined: Wed Apr 01, 2009 12:57 pm
Location: Perth

Re: I can't message anyone

Post by Anthony_Gemini »

Keegan13b wrote:Hey I'm trying to send a message to another member but it just appers in the outbox with a red flag
Why is this
Thanks Keegan
Pretty sure that just means that person hasnt read the msg yet
TD_stripes
Regular
Posts: 254
Joined: Thu Aug 16, 2007 9:22 pm
Location: brisbane

Re: I can't message anyone

Post by TD_stripes »

Anthony_Gemini wrote:
Keegan13b wrote:Hey I'm trying to send a message to another member but it just appers in the outbox with a red flag
Why is this
Thanks Keegan
Pretty sure that just means that person hasnt read the msg yet
Yep. The message will stay in the outbox until the person has read it. Once they ream the PM, it will move to the sentbox
TURGEM
Long Term Member
Posts: 1597
Joined: Tue Jul 25, 2006 11:09 pm
Location: Brisbane:- 1.5bar above you

Re: Forum Migration

Post by TURGEM »

Any chance of of maybe adding darker backgrounds to the stickys??
Thats Right Im a Long Term Member
WASTEGATES - WASTE 8S
IF YOU WANNA FLY, GIVE IT MORE P.S.I 8)
AnddMack
Regular
Posts: 398
Joined: Mon May 21, 2007 9:15 pm
Location: neither here nor there

Re: Forum Migration

Post by AnddMack »

TURGEM wrote:Any chance of of maybe adding darker backgrounds to the stickys??
or even getting it bak to how it was ???????
TURGEM
Long Term Member
Posts: 1597
Joined: Tue Jul 25, 2006 11:09 pm
Location: Brisbane:- 1.5bar above you

Re: Forum Migration

Post by TURGEM »

Its just a skin hopefully they will bring in some more soon???

(ones that were similar to charcoal skin)
Thats Right Im a Long Term Member
WASTEGATES - WASTE 8S
IF YOU WANNA FLY, GIVE IT MORE P.S.I 8)
Gene FJ20DEBT
Supreme Overlord
Posts: 9058
Joined: Sat May 14, 2005 10:32 pm
Location: Brisnyland, QLD AKA: NISMOgemini
Contact:

Re: Forum Migration

Post by Gene FJ20DEBT »

its going to look exactly like the old one when its done for the 20th time
"No thank you, Turkish; I'm sweet enough."

Image
TURGEM
Long Term Member
Posts: 1597
Joined: Tue Jul 25, 2006 11:09 pm
Location: Brisbane:- 1.5bar above you

Re: Forum Migration

Post by TURGEM »

sorry Gene... there is like 4 other topics going on about forum upgrades... Sorry
Thats Right Im a Long Term Member
WASTEGATES - WASTE 8S
IF YOU WANNA FLY, GIVE IT MORE P.S.I 8)
Gene FJ20DEBT
Supreme Overlord
Posts: 9058
Joined: Sat May 14, 2005 10:32 pm
Location: Brisnyland, QLD AKA: NISMOgemini
Contact:

Re: Forum Migration

Post by Gene FJ20DEBT »

you better be sorry or else :lol:
now tidy your room
"No thank you, Turkish; I'm sweet enough."

Image
TURGEM
Long Term Member
Posts: 1597
Joined: Tue Jul 25, 2006 11:09 pm
Location: Brisbane:- 1.5bar above you

Re: Forum Migration

Post by TURGEM »

haha no... missus does that....

Can you tell me why my avatar isnt working??
Thats Right Im a Long Term Member
WASTEGATES - WASTE 8S
IF YOU WANNA FLY, GIVE IT MORE P.S.I 8)
Gene FJ20DEBT
Supreme Overlord
Posts: 9058
Joined: Sat May 14, 2005 10:32 pm
Location: Brisnyland, QLD AKA: NISMOgemini
Contact:

Re: Forum Migration

Post by Gene FJ20DEBT »

have you tried reloading it?? should have just carried over like everyone elses?
maybe try remove it and reload it and see how that goes?
"No thank you, Turkish; I'm sweet enough."

Image
Andrew64
Regular
Posts: 478
Joined: Wed Jul 23, 2008 7:59 pm
Location: Brisbane, Capalaba
Contact:

Re: Forum Migration

Post by Andrew64 »

Now I have an ugly picture of Gene spanking TURGEM in my mind :cry:
Image
Image ©2009
Post Reply